Gambio jetzt PHP5.4 tauglich

Da immer wieder die Frage auftaucht, ob Gambio GX2 PHP 5.4 tauglich ist, hier die Antwort, Ja.

Mit dem letzten Servicepack was Gambio am Donnerstag den 21.03.2013 veröffentlicht hat, ist jetzt auch Gambio GX2 PHP 5.4 tauglich.

Dazu müsst Ihr nur das Servicepack 2.0.12.1 installieren. Bitte aber beachten, das Service Pack nicht einfach auf Eure Version spielen, je nach dem welche Version Ihr habt, müsst Ihr ggf. noch weitere Service Packs installieren und das der reihe nach. Die Installationsanleitungen liegen den Servicepacks bei und können im Portal von Gambio runter geladen werden.

Wer sich das selbst nicht zutraut, kann gern mit uns Kontakt aufnehmen.