Wichtiges PayPal Update für Gambio

Werte Gambio Shop Betreiber,
wie Sie bereits mitbekommen haben, wird PayPal am 03.12.2014 das SSL 3 nicht mehr unterstützen. Das hat zur Folge, das keine Paypal Zahlungen Ihrer Kunden mehr möglich sind.

Betroffene Paypal Module:

Gambio GX v1.0.15x bis einschließlich v2.0.17.0

Sollten Sie bereits das PayPal Modul 2.5 in Ihrem Shop installiert haben, sind Sie nicht betroffen.

Um Ihren Kunden weiterhin das bezahlen mit Paypal zu ermöglichen, installieren wir ihnen gern entweder das Update für 29 Euro netto, oder das Paypal Modul 2.5 für 49 Euro netto.

Texte für Onlineshops und Webseiten

Ein wichtiger Bestandteil für ihren Onlineshop oder Webseite sind Texte die verkaufen, auch Suchmaschinen honorieren gute und aussagekräftige Texte auf Ihren Webseiten.

Texte ersetzen den Verkäufer.

Was in einem Ladengeschäft der Verkäufer oder die Verkäuferin übernimmt, muss in einem Onlineshop oder einer Webseite der Text übernehmen, daher ist es ganz wichtig, das Texte gut geschrieben und Formuliert werden um aktiv den Verkauf Ihrer Produkte zu übernehmen.

Neue Updatesichere Gambio Desings online

Wir haben heute neue Gambio Designs für das EyeCandy Template online gestellt, schauen Sich sich doch mal in unserem Online Shop um, vielleicht ist auch was für Sie dabei, alles Templates funktionieren mit GX2 ab Version 2.0.7 updatesicher. Sie können problemlos neue Updates von Gambio Installieren, ohne Angst haben zu müssen, das alle Anpassungen neu gemacht werden müssen oder verschwunden sind.

Gambio Design für EyeCandy Template

Gambio Design für EyeCandy Template

Hier bieten wir Ihnen ein Design für das Gambio EyeCandy Template an.
Dies ist kein vollständiges Template, hier wurde nur das Standard Template angepasst.

In der Ansicht sehen Sie eine Gambio Grundinstallation mit den von uns angepassten Design.

Die Anpassungen sind Updatesicher, und werden nicht überschrieben, es sind keine Anpassungen an vorhandenen Dateien notwendig, daher auch kein HTML, CSS oder gar PHP Kenntnisse.

Was Sie beherrschen sollten, wehre der Umgang mit einen FTP Programm, mehr nicht.